ACDSee Bild-Decodierer-Update

Um dieses Update nutzen zu können, müssen Sie ACDSee Foto-Manager 2009, ACDSee Pro 2.5 oder ACDSee Foto-Editor auf Ihrem Computer installiert haben.

Dieses kostenlose Update gilt nur für deutsch, englisch, französisch und japanisch und beinhaltet verbesserte Unterstützung für zwei Bild-Decodierer-Plug-ins.

Update herunterladen

Update Dateigröße: 11.8 MB


Über dieses Update

ACDSee hat ein Sicherheitsproblem, geläufig als Pufferüberlauf bezeichnet, in den Modulen ID_Font.apl und IDE_ACDStd.apl identifiziert.

Die Sicherheitslücken sind bedingt durch Grenzfehler innerhalb der ID_Font.apl und IDE_ACDStd.apl Module während der Verarbeitung einer besonderen, von Hand erstellten TrueType-Schriftart oder Tiff-Bilddatei.

Die Installation dieses Updates behebt die bekannten Pufferüberlauf-Probleme mit TrueType-Schriftarten oder Tiff-Bilddateien.